The patent badge is an abbreviated version of the USPTO patent document. The patent badge does contain a link to the full patent document.

The patent badge is an abbreviated version of the USPTO patent document. The patent badge covers the following: Patent number, Date patent was issued, Date patent was filed, Title of the patent, Applicant, Inventor, Assignee, Attorney firm, Primary examiner, Assistant examiner, CPCs, and Abstract. The patent badge does contain a link to the full patent document (in Adobe Acrobat format, aka pdf). To download or print any patent click here.

Date of Patent:
Oct. 06, 2026

Filed:

Sep. 25, 2023
Applicant:

Juniper Networks, Inc., Sunnyvale, CA (US);

Inventor:

Zhaohui Zhang, Westford, MA (US);

Assignee:
Attorney:
Primary Examiner:
Int. Cl.
CPC ...
H04L 45/02 (2022.01); H04L 45/00 (2022.01); H04L 45/16 (2022.01); H04L 45/74 (2022.01); H04L 45/748 (2022.01); H04L 47/80 (2022.01); H04L 61/5069 (2022.01); H04L 65/611 (2022.01);
U.S. Cl.
CPC ...
H04L 45/02 (2013.01); H04L 45/16 (2013.01); H04L 45/32 (2013.01); H04L 45/74 (2013.01); H04L 45/748 (2013.01); H04L 47/806 (2013.01); H04L 61/5069 (2022.05); H04L 65/611 (2022.05);
Abstract

BIER architecture currently does not support anycast, in that each BIER Forwarding Router (BFR) has its own unique BFR-prefix and BFR-ID. BIER signaling protocols also check if there are duplicate BFR-IDs advertised. Anycast support with BIER is described. The description updates (e.g., relaxes and/or removes some requirements of) RFC 8279, RFC 8401, and RFC 8444.


Find Patent Forward Citations

Loading…